Push-back service inactive

This means the LucidView cloud is not able to ssh your MikroTik router on port 22 via the established lvcloud vpn.

The features negatively affected by this are:

  • Content Filter –  The content filter will be limited to DNS only, and not backed up with firewall rules, making the filter much less effective and easy to circumvent.
  • Suspicious and Torrent categories cannot be blocked.
  • Time Based rules will not work.
  • DHCP list view is not possible which is a useful feature in the user reports, will not work.
  • Changing  WiFi name and channel feature will not be possible.

To address this issue ensure:

  1. Ensure that the user “lvcloud” was created on your MikroTik router with the associated SSH-key- (see the install script)
  2. Ensure that SSH is running on port 22.
  3. Ensure that port 22, over the lvcloud VPN, does not have a firewall block on it.  Adding an ACCEPT firewall rule as follows, should ensure LucidView cloud access:

(be sure to move the rule to the top of your rule base, above any ssh blocks)

or

From an SSH or Telnet  session, execute the following instructions:

/ip firewall filter add chain=input action=accept protocol=tcp dst-port=22 comment=lvcloud_ssh
:delay 5
:do { /ip firewall filter move [ find where comment=lvcloud_ssh ] destination=0 } on-error={ /ip firewall filter move [ find where comment=lvcloud_ssh ] destination=1 }